Lintian Reports

Adrian Vondendriesch

At the time of the last Lintian run, the following possible problems were found in packages maintained by Adrian Vondendriesch <adrian.vondendriesch@credativ.de>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

booth (1.0-3) [Uploader]

booth

booth-dbgsym

booth-pacemaker

corosync (2.4.2-3) [Uploader]

corosync

corosync-dbgsym

corosync-dev

corosync-doc

corosync-notifyd

corosync-notifyd-dbgsym

corosync-qdevice

corosync-qdevice-dbgsym

corosync-qnetd

corosync-qnetd-dbgsym

libcfg-dev

libcfg6

libcfg6-dbgsym

libcmap-dev

libcmap4

libcmap4-dbgsym

libcorosync-common-dev

libcorosync-common4

libcorosync-common4-dbgsym

libcpg-dev

libcpg4

libcpg4-dbgsym

libquorum-dev

libquorum5

libquorum5-dbgsym

libsam-dev

libsam4

libsam4-dbgsym

libtotem-pg-dev

libtotem-pg5

libtotem-pg5-dbgsym

libvotequorum-dev

libvotequorum8

libvotequorum8-dbgsym

crmsh (3.0.1-2) [Uploader]

crmsh

crmsh-doc

fence-agents (4.0.25-2) [Uploader]

fence-agents

fence-agents-dbgsym

flask-htmlmin (1.3.1-1) [Uploader]

python-flask-htmlmin

python3-flask-htmlmin

flask-mongoengine (0.9.3-1) [Uploader]

python-flask-mongoengine

python3-flask-mongoengine

htmlmin (0.1.11-1) [Uploader]

htmlmin

python-htmlmin

python3-htmlmin

libqb (1.0.1-1) [Uploader]

libqb-dev

libqb-dev-dbgsym

libqb-doc

libqb0

libqb0-dbgsym

orafce (3.6.1-1) [Uploader]

postgresql-10-orafce

postgresql-10-orafce-dbgsym

pacemaker (1.1.18~rc4-1) [Uploader]

libcib-dev

libcib4

libcib4-dbgsym

libcrmcluster-dev

libcrmcluster4

libcrmcluster4-dbgsym

libcrmcommon-dev

libcrmcommon3

libcrmcommon3-dbgsym

libcrmservice-dev

libcrmservice3

libcrmservice3-dbgsym

liblrmd-dev

liblrmd1

liblrmd1-dbgsym

libpe-rules2

libpe-rules2-dbgsym

libpe-status10

libpe-status10-dbgsym

libpengine-dev

libpengine10

libpengine10-dbgsym

libstonithd-dev

libstonithd2

libstonithd2-dbgsym

libtransitioner2

libtransitioner2-dbgsym

pacemaker

pacemaker-cli-utils

pacemaker-cli-utils-dbgsym

pacemaker-common

pacemaker-dbgsym

pacemaker-doc

pacemaker-remote

pacemaker-remote-dbgsym

pacemaker-resource-agents

patroni (1.3.4-1) [Uploader]

patroni

pg-backup-ctl (0.8)

pg-backup-ctl

pg-partman (3.1.0-1) [Uploader]

postgresql-10-partman

postgresql-10-partman-dbgsym

pg-rage-terminator (0.1.6-2)

pg-rage-terminator-10

pg-rage-terminator-10-dbgsym

pg-repack (1.4.2-1) [Uploader]

postgresql-10-repack

postgresql-10-repack-dbgsym

pgbackrest (1.26-1) [Uploader]

pgbackrest

pgbackrest-dbgsym

pgbackrest-doc

pgbadger (9.2-1) [Uploader]

pgbadger

pgpool2 (3.6.7-1) [Uploader]

libpgpool-dev

libpgpool0

libpgpool0-dbgsym

pgpool2

pgpool2-dbgsym

postgresql-10-pgpool2

postgresql-10-pgpool2-dbgsym

pytest-pep8 (1.0.6-1) [Uploader]

python-pytest-pep8

python3-pytest-pep8

resource-agents (1:4.1.0-1) [Uploader]

ldirectord

resource-agents

resource-agents-dbgsym

sbd (1.3.1-2) [Uploader]

sbd

sbd-dbgsym

slony1-2 (2.2.6-1) [Uploader]

postgresql-10-slony1-2

postgresql-10-slony1-2-dbgsym

slony1-2-bin

slony1-2-bin-dbgsym

slony1-2-doc

wtf-peewee (0.2.6+dfsg-1) [Uploader]

python-wtf-peewee

python3-wtf-peewee