Lintian Reports

Adrian Knoth

At the time of the last Lintian run, the following possible problems were found in packages maintained by Adrian Knoth <adi@drcomp.erfurt.thur.de>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

a2jmidid (8~dfsg0-3) [Uploader]

a2jmidid

a2jmidid-dbgsym

ardour (1:5.12.0-2) [Uploader]

ardour

ardour-altivec

ardour-data

ardour-dbgsym

ardour-i686

ardour-video-timeline

ardour3

calf (0.0.60-5) [Uploader]

calf-plugins

calf-plugins-dbgsym

foo-yc20 (1.3.0-6) [Uploader]

foo-yc20 (1.3.0-6+b1; main)

foo-yc20-dbgsym (1.3.0-6+b1; main)

jack-audio-connection-kit (1:0.125.0-3) [Uploader]

jackd1

jackd1-dbgsym

jackd1-firewire

jackd1-firewire-dbgsym

libjack-dev

libjack0

libjack0-dbgsym

jack-capture (0.9.73-3) [Uploader]

jack-capture

jack-capture-dbgsym

jackd-defaults (5) [Uploader]

jackd

jackd2 (1.9.10+20150825git1ed50c92~dfsg-5) [Uploader]

jackd2

jackd2-dbgsym

jackd2-firewire

jackd2-firewire-dbgsym

libjack-jackd2-0

libjack-jackd2-0-dbgsym

libjack-jackd2-dev

kmidimon (0.7.5-3) [Uploader]

kmidimon (0.7.5-3+b1; main)

kmidimon-dbgsym (0.7.5-3+b1; main)

libdrumstick (0.5.0-4) [Uploader]

drumstick-tools (0.5.0-4+b2; main)

drumstick-tools-dbgsym (0.5.0-4+b2; main)

libdrumstick-dev (0.5.0-4+b2; main)

libdrumstick0 (0.5.0-4+b2; main)

libdrumstick0-dbgsym (0.5.0-4+b2; main)

libdrumstick (1.0.2-1) [Uploader]

drumstick-tools

drumstick-tools-dbgsym

libdrumstick-dev

libdrumstick1

libdrumstick1-dbgsym

libffado (2.3.0-5) [Uploader]

ffado-dbus-server

ffado-dbus-server-dbgsym

ffado-mixer-qt4

ffado-tools

ffado-tools-dbgsym

libffado-dev

libffado2

libffado2-dbgsym

liblrdf (0.6.1-1) [Uploader]

liblrdf0

liblrdf0-dbgsym

liblrdf0-dev

mhwaveedit (1.4.23-2) [Uploader]

mhwaveedit

mhwaveedit-dbgsym

midisport-firmware (1.2-4; non-free) [Uploader]

midisport-firmware

qjackctl (0.4.5-1) [Uploader]

qjackctl

qstopmotion (2.3.2-1) [Uploader]

qstopmotion

qstopmotion-dbgsym

timemachine (0.3.3-2.1) [Uploader]

timemachine

timemachine-dbgsym

zam-plugins (3.9~repack3-1) [Uploader]

zam-plugins

zita-at1 (0.6.0-1) [Uploader]

zita-at1

zita-at1-dbgsym