Lintian Reports

Axel Beckert

At the time of the last Lintian run, the following possible problems were found in packages maintained by Axel Beckert <abe@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

ack (2.18-2) [Uploader]

ack

ack-grep

aha (0.4.10.6-3)

aha

aha-dbgsym

aiccu (20070115-17)

aiccu (20070115-17+b1; main)

aiccu-dbgsym (20070115-17+b1; main)

amora-server (1.2~svn+git2015.04.25-1)

amora-applet (1.2~svn+git2015.04.25-1+b2; main)

amora-applet-dbgsym (1.2~svn+git2015.04.25-1+b2; main)

amora-cli (1.2~svn+git2015.04.25-1+b2; main)

amora-cli-dbgsym (1.2~svn+git2015.04.25-1+b2; main)

aptitude (0.8.9-1) [Uploader]

aptitude

aptitude-common

aptitude-dbgsym

aptitude-doc-cs

aptitude-doc-en

aptitude-doc-es

aptitude-doc-fi

aptitude-doc-fr

aptitude-doc-it

aptitude-doc-ja

aptitude-doc-nl

aptitude-doc-ru

aptitude-robot (1.5.2-1) [Uploader]

aptitude-robot

autocutsel (0.10.0-2) [Uploader]

autocutsel

autocutsel-dbgsym

autossh (1.4e-3)

autossh

autossh-dbgsym

bb (1.3rc1-10) [Uploader]

bb

bb-dbgsym

blosxom (2.1.2-2) [Uploader]

blosxom

ccze (0.2.1-3)

ccze

ccze-dbgsym

cleo (0.004-1) [Uploader]

cleo

conkeror (1.0.3+git170123-1)

conkeror

conkeror-spawn-process-helper

conkeror-spawn-process-helper-dbgsym

debian-goodies (0.74) [Uploader]

debian-goodies

debsums (2.2.2) [Uploader]

debsums

dh-dist-zilla (1.3.4) [Uploader]

dh-dist-zilla

dh-make-perl (0.95) [Uploader]

dh-make-perl

libdebian-source-perl

dhcpy6d (0.4.3-1)

dhcpy6d

dillo (3.0.5-3)

dillo

dillo-dbgsym

dphys-config (20130301~current-5)

dphys-config

dphys-swapfile (20100506-3)

dphys-swapfile

dpmb (0~2017.07.16)

debian-paketmanagement-buch

eperl (2.2.14-22) [Uploader]

eperl (2.2.14-22+b4; main)

eperl-dbgsym (2.2.14-22+b4; main)

equivs (2.1.0) [Uploader]

equivs

evolvotron (0.6.3-5)

evolvotron (0.6.3-5+b1; main)

evolvotron-dbgsym (0.6.3-5+b1; main)

flwm (1.02+git2015.10.03+7dbb30-1)

flwm

flwm-dbgsym

fonts-yanone-kaffeesatz (0.20100525-5) [Uploader]

fonts-yanone-kaffeesatz

fping (4.0-2)

fping

fping-dbgsym

freebsd-manpages (11.0-1) [Uploader]

freebsd-manpages

gnome-mousetrap (3.17.3-3) [Uploader]

gnome-mousetrap

gnudatalanguage (0.9.7-2) [Uploader]

gnudatalanguage (0.9.7-2+b1; main)

gnudatalanguage-dbgsym (0.9.7-2+b1; main)

libgnudatalanguage0 (0.9.7-2+b1; main)

libgnudatalanguage0-dbgsym (0.9.7-2+b1; main)

python-gdl (1:0.9.7-2+b1; main)

python-gdl-dbgsym (1:0.9.7-2+b1; main)

gpm (1.20.7-1)

gpm

gpm-dbgsym

libgpm-dev

libgpm2

libgpm2-dbgsym

hnb (1.9.18+ds1-1) [Uploader]

hnb (1.9.18+ds1-1+b1; main)

hnb-dbgsym (1.9.18+ds1-1+b1; main)

hobbit-plugins (20170628) [Uploader]

hobbit-plugins

html2wml (0.4.11+dfsg-1) [Uploader]

html2wml

iselect (1.4.0-2)

iselect (1.4.0-2+b2; main)

keynav (0.20110708.0-4)

keynav

keynav-dbgsym

ldap-git-backup (1.0.7-1) [Uploader]

ldap-git-backup

libapp-stacktrace-perl (0.09-2) [Uploader]

perl-stacktrace (0.09-2+b2; main)

perl-stacktrace-dbgsym (0.09-2+b2; main)

libcgi-github-webhook-perl (0.06-1)

libcgi-github-webhook-perl

libcgi-test-perl (1.111-1) [Uploader]

libcgi-test-perl

libclone-pp-perl (1.06-1) [Uploader]

libclone-pp-perl

libconfig-file-perl (1.50-3) [Uploader]

libconfig-file-perl

libcoy-perl (0.06-7) [Uploader]

libcoy-perl

libcpan-changes-perl (0.400002-1) [Uploader]

libcpan-changes-perl

libcrypt-unixcrypt-perl (1.0-6) [Uploader]

libcrypt-unixcrypt-perl

libcurses-perl (1.36-1) [Uploader]

libcurses-perl (1.36-1+b3; main)

libcurses-perl-dbgsym (1.36-1+b3; main)

libcurses-widgets-perl (1.997-7) [Uploader]

libcurses-widgets-perl

libdancer-plugin-email-perl (1.0400-1) [Uploader]

libdancer-plugin-email-perl

libdata-dpath-perl (0.55-1) [Uploader]

libdata-dpath-perl

libdevel-checkcompiler-perl (0.07-1) [Uploader]

libdevel-checkcompiler-perl

libdevel-cover-perl (1.25-2) [Uploader]

libdevel-cover-perl (1.25-2+b1; main)

libdevel-cover-perl-dbgsym (1.25-2+b1; main)

libdevel-profile-perl (1.05-3) [Uploader]

libdevel-profile-perl

libdist-zilla-app-command-cover-perl (1.101001-2) [Uploader]

libdist-zilla-app-command-cover-perl

libdist-zilla-perl (6.010-1) [Uploader]

libdist-zilla-perl

libdist-zilla-plugin-bootstrap-lib-perl (1.001000-2) [Uploader]

libdist-zilla-plugin-bootstrap-lib-perl

libdist-zilla-plugin-githubmeta-perl (0.52-1) [Uploader]

libdist-zilla-plugin-githubmeta-perl

libdist-zilla-plugin-metaprovides-perl (2.002004-1) [Uploader]

libdist-zilla-plugin-metaprovides-perl

libdist-zilla-plugin-ourpkgversion-perl (1:0.10-1) [Uploader]

libdist-zilla-plugin-ourpkgversion-perl

libdist-zilla-plugin-test-kwalitee-perl (2.12-1) [Uploader]

libdist-zilla-plugin-test-kwalitee-perl

libdist-zilla-plugin-test-podspelling-perl (2.007004-1) [Uploader]

libdist-zilla-plugin-podspellingtests-perl

libdist-zilla-plugin-test-podspelling-perl

libdist-zilla-role-bootstrap-perl (1.001003-2) [Uploader]

libdist-zilla-role-bootstrap-perl

libdist-zilla-util-configdumper-perl (0.003007-1) [Uploader]

libdist-zilla-util-configdumper-perl

libdist-zilla-util-test-kentnl-perl (1.005014-1) [Uploader]

libdist-zilla-util-test-kentnl-perl

libemail-outlook-message-perl (0.918-2) [Uploader]

libemail-outlook-message-perl

libembperl-perl (2.5.0-11) [Uploader]

libembperl-perl (2.5.0-11+b1; main)

libembperl-perl-dbgsym (2.5.0-11+b1; main)

libfile-flock-retry-perl (0.61-1) [Uploader]

libfile-flock-retry-perl

libfile-rsync-perl (0.49-1) [Uploader]

libfile-rsync-perl

libgeo-ip-perl (1.50-1) [Uploader]

libgeo-ip-perl (1.50-1+b3; main)

libgeo-ip-perl-dbgsym (1.50-1+b3; main)

libio-all-perl (0.86-2) [Uploader]

libio-all-perl

libiri-perl (0.007-1) [Uploader]

libiri-perl

libiterator-perl (0.03+ds1-1) [Uploader]

libiterator-perl

libiterator-util-perl (0.02+ds1-1) [Uploader]

libiterator-util-perl

liblingua-en-numbers-ordinate-perl (1.04-1) [Uploader]

liblingua-en-numbers-ordinate-perl

libmodule-build-xsutil-perl (0.16-1) [Uploader]

libmodule-build-xsutil-perl

libnet-abuse-utils-perl (0.25-1) [Uploader]

libnet-abuse-utils-perl

libnet-dhcpv6-duid-parser-perl (1.01-1) [Uploader]

libnet-dhcpv6-duid-parser-perl

libnet-irc-perl (0.79-1) [Uploader]

libnet-irc-perl

libnet-whois-ip-perl (1.19-2) [Uploader]

libnet-whois-ip-perl

libnmap-parser-perl (1.34-1) [Uploader]

libnmap-parser-perl

libparse-bbcode-perl (0.15-1) [Uploader]

libparse-bbcode-perl

librecommended-perl (0.003-1) [Uploader]

librecommended-perl

librun-parts-perl (0.09-2)

librun-parts-perl

libsemver-perl (0.6.0-2) [Uploader]

libsemver-perl

libstatistics-welford-perl (0.02-1) [Uploader]

libstatistics-welford-perl

libstring-camelcase-perl (0.02-2) [Uploader]

libstring-camelcase-perl

libstring-expand-perl (0.04-3) [Uploader]

libstring-expand-perl

libstring-koremutake-perl (0.30-5) [Uploader]

libstring-koremutake-perl

libstring-random-perl (1:0.29-1) [Uploader]

libstring-random-perl

libterm-slang-perl (0.07-12) [Uploader]

libterm-slang-perl (0.07-12+b5; main)

libterm-slang-perl-dbgsym (0.07-12+b5; main)

libtest-object-perl (0.07-2) [Uploader]

libtest-object-perl

libtest-unit-perl (0.25-3) [Uploader]

libtest-unit-perl

libtext-lorem-perl (0.3-2) [Uploader]

libtext-lorem-perl

libtext-markup-perl (0.23-2) [Uploader]

libtext-markup-perl

libtext-mediawikiformat-perl (1.04-2) [Uploader]

libtext-mediawikiformat-perl

libtext-roman-perl (3.5-1) [Uploader]

libtext-roman-perl

libtime-human-perl (1.03-3) [Uploader]

libtime-human-perl

libuniversal-moniker-perl (0.08-7) [Uploader]

libuniversal-moniker-perl

libuuid-perl (0.27-1) [Uploader]

libuuid-perl (0.27-1+b2; main)

libuuid-perl-dbgsym (0.27-1+b2; main)

libxml-rss-simplegen-perl (11.11-5) [Uploader]

libxml-rss-simplegen-perl

links2 (2.14-3)

links (2.14-3+b1; main)

links-dbgsym (2.14-3+b1; main)

links2 (2.14-3+b1; main)

links2-dbgsym (2.14-3+b1; main)

lintian (2.5.52) [Uploader]

lintian

lynx (2.8.9dev16-1) [Uploader]

lynx

lynx-common

lynx-cur

lynx-dbgsym

mb2md (3.20-8) [Uploader]

mb2md

mmv (1.01b-19) [Uploader]

mmv (1.01b-19+b1; main)

mmv-dbgsym (1.01b-19+b1; main)

mp4h (1.3.1-16) [Uploader]

mp4h

mp4h-dbgsym

pconsole (1.0-12)

pconsole (1.0-12+b1; main)

pconsole-dbgsym (1.0-12+b1; main)

pkg-perl-tools (0.39) [Uploader]

pkg-perl-autopkgtest

pkg-perl-tools

pmtools (2.0.0-2) [Uploader]

pmtools

screen (4.6.1-1)

screen

screen-dbgsym

screen-udeb

since (1.1-6)

since

since-dbgsym

slay (3.0.0)

slay

slice (1.3.8-13) [Uploader]

slice

systray-mdstat (1.0.1-1)

systray-mdstat

t-prot (3.4-4) [Uploader]

t-prot

tardiff (0.1-5)

tardiff

tpp (1.3.1-5)

tpp

unburden-home-dir (0.4.0.1)

unburden-home-dir

unburden-home-dir-doc

unclutter (8-20)

unclutter (8-20+b1; main)

unclutter-dbgsym (8-20+b1; main)

vlevel (0.5.1-1) [Uploader]

vlevel (0.5.1-1+b1; main)

vlevel-dbgsym (0.5.1-1+b1; main)

wap-wml-tools (0.0.4-7; non-free)

wap-wml-tools (0.0.4-7+b1; non-free)

wap-wml-tools-dbgsym (0.0.4-7+b1; non-free)

wapua (0.06.2-1)

wapua

wdm (1.28-20)

wdm (1.28-20+b1; main)

wdm-dbgsym (1.28-20+b1; main)

wicd (1.7.4+tb2-4) [Uploader]

python-wicd

wicd

wicd-cli

wicd-curses

wicd-daemon

wicd-gtk

wikipedia2text (0.12-1)

wikipedia2text

wml (2.0.12ds1-10) [Uploader]

wml (2.0.12ds1-10+b2; main)

wml-dbgsym (2.0.12ds1-10+b2; main)

wml (2.4.1ds1-1) [Uploader]

wml

xen-tools (4.7-1)

xen-tools

xrootconsole (1:0.6-3)

xrootconsole (1:0.6-3+b1; main)

xrootconsole-dbgsym (1:0.6-3+b1; main)

xsettingsd (0.0.20150615+2+gb4999f5e-1)

xsettingsd

xsettingsd-dbgsym

xymon (4.3.28-2) [Uploader]

xymon

xymon-client

xymon-client-dbgsym

xymon-dbgsym

yeahconsole (0.3.4-3)

yeahconsole

yeahconsole-dbgsym

zile (2.4.13-1)

zile

zile-dbgsym

zsh (5.4.1-1) [Uploader]

zsh

zsh-common

zsh-dbgsym

zsh-dev

zsh-doc

zsh-static

zsh-static-dbgsym