Lintian Reports

Debian Mobcom Maintainers

At the time of the last Lintian run, the following possible problems were found in packages maintained by Debian Mobcom Maintainers <Debian-mobcom-maintainers@lists.alioth.debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

libosmo-abis (0.4.0-2) §

libosmoabis6

libosmo-abis (0.5.0-1)

libosmoabis6

libosmo-netif (0.1.1-2) §

libosmonetif4

libosmo-netif (0.2.0-1)

libosmonetif4

libosmo-sccp (0.8.1-5) §

libosmo-sigtran-doc

libosmo-sccp (0.9.0-3~exp1)

libosmo-sigtran-doc

libosmocore (0.10.2-6) §

libosmocodec-doc

libosmocore-doc

libosmocore9

libosmogsm-doc

libosmovty-doc

libosmovty4

libosmocore (0.11.0-2~exp2)

libosmocodec-doc

libosmocoding-doc

libosmocore-doc

libosmocore10

libosmogsm-doc

libosmovty-doc

libosmovty4

libsmpp34 (1.12.0-2) §

libsmpp34 (1.13.0-1)

openbsc (1.0.0-2) §

osmocom-bs11-utils

osmocom-bsc

osmocom-bsc-nat

osmocom-ipaccess-utils

osmocom-nitb

openbsc (1.1.0-1)

osmocom-bs11-utils

osmocom-bsc

osmocom-bsc-nat

osmocom-ipaccess-utils

osmocom-nitb

osmo-bts (0.7.0-1) §

osmo-bts

osmo-bts (0.8.1-1)

osmo-bts

osmo-fl2k (0.1.0+20180423git9e79bde-2) §

libosmo-fl2k-dev

libosmo-fl2k0

osmo-fl2k

osmo-ggsn (1.1.0-2) §

libgtp2

osmo-ggsn

osmo-ggsn (1.2.2-1)

libgtp3

osmo-ggsn

osmo-hlr (0.1.0-3) §

osmo-hlr

osmo-hlr (0.2.1-1)

osmo-hlr

osmo-iuh (0.3.0-1) §

libosmo-ranap2

osmo-hnbgw

osmo-libasn1c (0.9.31-2) §

osmo-libasn1c0

osmo-mgw (1.2.0-3) §

libosmo-legacy-mgcp-dev

libosmo-legacy-mgcp0

libosmo-mgcp-client-dev

libosmo-mgcp-client2

libosmo-mgcp-dev

libosmo-mgcp1

osmo-bsc-mgcp

osmo-mgw

osmo-mgw (1.3.0-2)

libosmo-legacy-mgcp-dev

libosmo-legacy-mgcp0

libosmo-mgcp-client-dev

libosmo-mgcp-client3

osmo-bsc-mgcp

osmo-mgw

osmo-pcu (0.4.0-3) §

osmo-pcu

osmo-pcu (0.5.0-1)

osmo-pcu

osmo-trx (0.2.0-2) §

osmo-trx (0.2.0-2+b1; main)

osmo-trx (0.4.0-1~exp2)

osmo-trx

smstools (3.1.21-3) §

smstools