Lintian Reports

Boyuan Yang

At the time of the last Lintian run, the following possible problems were found in packages maintained by Boyuan Yang <073plan@gmail.com>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

copyq (3.2.0-1) [Uploader] §

copyq

danmaq (0.2.3.1-1) [Uploader] §

danmaq

dde-qt-dbus-factory (0.4.2-2) [Uploader] §

libdframeworkdbus-dev

libdframeworkdbus1

ddnet (11.0.3-1) [Uploader] §

ddnet

ddnet-data

ddnet-server

ddnet-tools

deepin-gettext-tools (1.0.7-1) [Uploader] §

deepin-gettext-tools

deepin-icon-theme (15.12.52+git20180126-2) [Uploader] §

deepin-icon-theme

deepin-image-viewer (1.2.16.8-1) [Uploader] §

deepin-image-viewer

deepin-qt5dxcb-plugin (1.1.8+ds-1) [Uploader] §

deepin-shortcut-viewer (1.3.4-1) [Uploader] §

dtkcore (2.0.6-2) [Uploader] §

libdtkcore2

dtkwidget (2.0.6.1-1) [Uploader] §

libdtkwidget2

dtkwm (2.0.6-1) [Uploader] §

earlyoom (1.0-1) [Uploader] §

earlyoom

fgrun (2016.4.0-1) [Uploader] §

fgrun

flameshot (0.5.0+git20180114-1) §

flameshot

fqterm (0.9.8.4-1) [Uploader] §

fqterm

galternatives (0.92.2) [Uploader] §

gmchess (0.29.6.3-1) [Uploader] §

convert-pgn

eleeye

gmchess

libeval0

gnome-paint (0.4.0-5) [Uploader] §

gnome-paint

goldendict (1.5.0~rc2+git20170908+ds-1) [Uploader] §

goldendict

gsettings-qt (0.1+17.10.20170824-2) [Uploader] §

libgsettings-qt-dev

libgsettings-qt1

qml-module-gsettings1.0

i2pd (2.17.0-3) [Uploader] §

iptux (0.7.4-1) [Uploader] §

iptux

libinih (40-1) [Uploader] §

libinih-dev

libinih1

libsimpleini (4.17+dfsg-3) [Uploader] §

libsimpleini-dev

libsimpleini1

manpages-zh (1.6.3.2-1) [Uploader] §

manpages-zh

nixnote2 (2.0.2-2) §

nixnote2

node-macaddress (0.2.8-2) [Uploader] §

node-macaddress

proxychains-ng (4.12-1) §

libproxychains4

proxychains4

python-jieba (0.39-1) [Uploader] §

qevercloud (3.0.3+ds-3) §

libqt5qevercloud3

qevercloud-doc

qtdbusextended (0.0.3-1) [Uploader] §

libdbusextended-qt5-1

libdbusextended-qt5-dev

qterm (1:0.7.2-1) [Uploader] §

qterm

shadowsocks-libev (3.1.3+ds-1) [Uploader] §

zssh (1.5c.debian.1-4) [Uploader] §

zssh