W script-uses-perl4-libs-without-dep

All reports of script-uses-perl4-libs-without-dep for the archive. The extended description of this tag is:

This package includes perl scripts using obsoleted perl 4-era libraries. These libraries have been deprecated in perl in 5.14, and are likely to be removed from the core in perl 5.16. Please either remove references to these libraries, or add a dependency on libperl4-corelibs-perl | perl (<< 5.12.3-7) to this package.

Severity: normal, Certainty: possible

Check: scripts, Type: binary

Evolution of the script-uses-perl4-libs-without-dep Lintian tag over the past 366 days:

History of script-uses-perl4-libs-without-dep

Emitted (non-overridden): 8, overridden: 16, total: 24

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

cdrdao 1:1.2.3-2 (binary) overridden

libnet-rawip-perl 0.25-2 (binary) overridden

mgetty-fax 1.1.36-2 (binary)

mh-book 200605-1 (binary)

mrtg-contrib 2.17.4-2 (binary)

net-acct 0.71-9 (binary)

samba-doc 2:4.1.7+dfsg-2 (binary) overridden