W embedded-javascript-library

All reports of embedded-javascript-library for the archive. The extended description of this tag is:

This package contains an embedded copy of JavaScript libraries that are now available in their own packages (for example, JQuery, Prototype, Mochikit or "Cropper"). Please depend on the appropriate package and symlink the library into the appropriate location.

Refer to Debian Policy Manual section 4.13 (Convenience copies of code) for details.

Severity: normal, Certainty: possible

Check: files, Type: binary, udeb

Evolution of the embedded-javascript-library Lintian tag over the past 366 days:

History of embedded-javascript-library

Emitted (non-overridden): 224, overridden: 81, total: 305

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

calf-plugins 0.0.19+git20131202-1 (binary)

calibre 1.25.0+dfsg-1 (binary)

camping 2.1.532-1 (binary)

chef-server-webui 10.12.0+dfsg-1 (binary)

dcmtk-doc 3.6.1~20131114-7 (binary)

dispcalgui 1.7.5.7-1 (binary)

dotlrn 2.5.0+dfsg-10 (binary) overridden

doxygen-doc 1.8.6-2 (binary)

drupal7 7.26-1 (binary)

ekg2-api-docs 1:0.4~pre+20120506.1-3 (binary)

esajpip-doc 0.1~bzr28-1 (binary)

fabric 1.7.0-1 (binary)

fabric 1.8.2-1 (binary)

feel++-doc 1:0.98.0-beta.1-1 (binary)

fish 2.0.0-1 (binary)

fltk1.3-doc 1.3.2-4 (binary) overridden

frei0r-plugins-doc 1.3+0git10121203-1 (binary)

ganglia-webfrontend 3.6.1-1 (binary)

gforge-web-apache2 5.3~rc4+20140324-1 (binary)

gosa 2.7.4+reloaded1-1 (binary) overridden

hoogle 4.2.26-1 (binary)

hyde 0.8.5a1-4 (binary)

ikiwiki 3.20140227 (binary)

ipython-notebook-common 1.2.1-2 (binary)

jpoker 1.0.16-2.2 (binary)

jpoker 2.0.1-2 (binary)

jspwiki 2.8.0-5 (binary)

kate-data 4:4.11.5-1 (binary)

kate-data 4:4.12.3-1 (binary)

ldap-account-manager 4.5-1 (binary)

ledgersmb 1.3.25-1 (binary) overridden

libaria-dev-doc 2.8.0+repack-1 (binary) overridden

libassa3.5-5-dev 3.5.1-3 (binary)

libasyncns-dev 0.8-5 (binary)

libball1.4-doc 1.4.2+20140406-1 (binary)

libboost1.53-doc 1.53.0-6 (binary)

libboost1.53-doc 1.53.0-6+exp2 (binary)

libboost1.54-doc 1.54.0-5 (binary)

libboost1.55-doc 1.55.0-1 (binary)

libdaemon-doc 0.14-5 (binary)

libdb4o-doc 8.0.184.15484+dfsg-2 (binary)

libdeal.ii-doc 8.1.0-3 (binary)

libfreecontact-doc 1.0.21-3 (binary) overridden

libgadu-doc 1:1.11.3-1 (binary)

libgadu-doc 1:1.12.0~rc2-1 (binary) overridden

libgda-5.0-doc 5.2.2-1 (binary)

libgpiv3-doc 0.6.1-4 (binary)

libgraphite2-doc 1.2.4-2 (binary)

libhamlib-doc 1.2.15.3-1 (binary)

libhtree-ruby1.8 0.8-1 (binary)

libhtree-ruby1.9.1 0.8-1 (binary)

libjs-yui3-min 3.5.1-1 (binary) overridden

liblapack-doc 3.5.0-2 (binary) overridden

liblog4c-doc 1.2.1-3 (binary)

liblog4cxx10-doc 0.10.0-2 (binary) overridden

libmusicbrainz3-dev 3.0.2-2.1 (binary)

libopus-doc 1.1-1 (binary)

libopusfile-doc 0.5-1 (binary)

libosl-doc 0.6.0-2 (binary)

libosl-doc 0.6.0-3 (binary)

libqwt5-doc 5.2.3-1 (binary)

libqxmpp-doc 0.8.0-1 (binary) overridden

libreoffice-dev-doc 1:4.2.3~rc3-1 (binary)

libreoffice-dev-doc 1:4.1.5-2 (binary)

libroboptim-core-doc 2.0-6 (binary) overridden

librostlab-blast-doc 1.0.1-3 (binary) overridden

librostlab-doc 1.0.20-3 (binary) overridden

libruby1.9.1 1.9.3.484-2 (binary)

libsocketcan-doc 0.0.9+git20140207-1 (binary)

libstdc++6-4.4-doc 4.4.7-8 (binary)

libstdc++6-4.6-doc 4.6.4-6 (binary)

libstdc++6-4.7-doc 4.7.3-12 (binary)

libstxxl-doc 1.4.0-1 (binary) overridden

libsysactivity-doc 0.6.5-1 (binary) overridden

libvisp-doc 2.8.0-5 (binary) overridden

libvpb-doc 4.2.57-1 (binary)

libvtk6-dev 6.0.0-6 (binary)

libwt-doc 3.3.0-1 (binary) overridden

lmdb-doc 0.9.11-1 (binary)

luakit 2012.09.13-r1-3 (binary)

lvtk-doc 1.1.1~dfsg0-1 (binary)

lxc-dev 1.0.0-8 (binary)

makehuman-doc 1.0.0~alpha6-5 (binary)

mayavi2 4.3.1-2 (binary)

mediawiki 1:1.19.15+dfsg-2 (binary) overridden

moodle 2.6.2-1 (binary)

movabletype-opensource 5.2.9+dfsg-1 (binary) overridden

movabletype-plugin-core 5.2.9+dfsg-1 (binary) overridden

mrpt-doc 1:1.0.2-1 (binary)

node-jquery 1.6.3-1 (binary) overridden

nvidia-cuda-doc 5.5.22-3 (binary)

omnievents-doc 1:2.6.2-2 (binary)

openacs 5.7.0+dfsg-2.1 (binary) overridden

openafs-doc 1.6.7-1 (binary)

openni-doc 1.5.4.0-7 (binary)

otrs2 3.3.6-1 (binary) overridden

perl-doc-html 5.18.2-1 (binary) overridden

pgadmin3-data 1.18.1-2 (binary)

pgsnap 0.7.0-1 (binary)

phatch-doc 0.2.7.1-3 (binary)

phpmyadmin 4:4.1.12-2 (binary) overridden

phpsysinfo 3.0.17-1 (binary)

prewikka 1.0.0-1.3 (binary)

psi4-data 4.0~beta5+dfsg-2 (binary)

python-brian-doc 1.3.1-1 (binary)

python-brian-doc 1.4.1-1 (binary)

python-bsddb3-doc 6.0.1-1 (binary)

python-carrot 0.10.7-1 (binary)

python-couchdb 0.8-1 (binary)

python-deap-doc 0.7.1-1 (binary)

python-dipy-doc 0.5.0-3 (binary)

python-dipy-doc 0.6.0-1 (binary)

python-django-horizon 2014.1~rc1-1 (binary)

python-django-treebeard-doc 2.0~beta1-2 (binary)

python-django-treebeard-doc 2.0~beta1-3 (binary)

python-djvu-doc 0.3.9-1 (binary)

python-elib.intl 0.0.3~git20110809-2 (binary)

python-execnet 1.0.9-0.1 (binary)

python-flaskext.wtf 0.6-1 (binary)

python-gearman 2.0.2-2 (binary)

python-mlpy-doc 2.2.0~dfsg1-2.1 (binary)

python-mvpa-doc 0.4.8-3 (binary)

python-nibabel-doc 1.3.0-2 (binary)

python-nifti 0.20100607.1-4 (binary)

python-nipy-doc 0.3.0-1 (binary)

python-nipype-doc 0.9.2-1 (binary)

python-nitime-doc 0.4-2 (binary)

python-pebl-doc 1.0.2-2 (binary)

python-pyknon 1.0-1 (binary)

python-repoze.what 1.0.9-3 (binary)

python-repoze.who 1.0.18-3 (binary)

python-statsmodels-doc 0.5.0+git13-g8e07d34-1 (binary)

python-urwid 1.2.0-1 (binary)

python-urwid 1.2.1-1 (binary)

python-wtforms 1.0.1-1 (binary)

qtgstreamer-doc 0.10.2-2.1 (binary)

quantlib-refman-html 1.2-1 (binary) overridden

renpy-doc 6.16.5-1 (binary)

request-tracker4 4.0.19-1 (binary)

request-tracker4 4.2.3-1 (binary)

rtpg-www 0.2.11-3 (binary)

ruby-dbus 0.11.0-1 (binary)

ruby-gettext-rails 2.1.0-3 (binary) overridden

ruby-locale-rails 2.0.5-7 (binary) overridden

ruby-luabridge 0.7.0-3 (binary) overridden

ruby-magic 0.2.6-2 (binary)

ruby-openid 2.5.0debian-1 (binary) overridden

ruby-ramaze 2012.12.08-3 (binary) overridden

ruby-svg-graph 1.0.5-2 (binary)

sabnzbdplus 0.7.16-1 (binary) overridden

salome-geom-doc 6.5.0-7 (binary)

salome-gui-doc 6.5.0-5 (binary)

salome-jobmanager-doc 6.5.0-1 (binary)

salome-kernel-doc 6.5.0-7 (binary)

salome-netgenplugin-doc 6.5.0-1 (binary)

salome-smesh-doc 6.5.0-3 (binary)

salome-yacs-doc 6.5.0-1 (binary)

scala-doc 2.9.2+dfsg-2 (binary)

shogun-doc-cn 3.2.0-1 (binary)

shogun-doc-en 3.2.0-1 (binary)

simgrid-doc 3.10-7 (binary)

simplesamlphp 1.12.0-1 (binary)

sofia-sip-doc 1.12.11+20110422.1-2 (binary)

stx-btree-doc 0.9-1.1 (binary)

swift-plugin-s3 1.7-4 (binary)

tdiary-contrib 4.0.3-1 (binary)

tdiary-contrib 3.2.2-1 (binary)

texlive-extra-utils 2013.20140408-1 (binary)

texlive-luatex 2013.20140408-1 (binary)

tntnet-demos 2.2.1-1 (binary)

tntnet-doc 2.2.1-1 (binary)

transmission-common 2.82-1.1 (binary)

tt-rss 1.11+dfsg-1 (binary)

vamp-plugin-sdk-doc 2.5+repack0-2 (binary) overridden

vitables 2.1-1 (binary)

w3c-markup-validator 1.3+dfsg-1 (binary) overridden

webgui 7.10.28-1 (binary) overridden

wesnoth-1.10-tools 1:1.10.7-1 (binary)

wordpress 3.8.2+dfsg-1 (binary) overridden

xenomai-doc 2.6.3-2 (binary)

xlog-data 2.0.12-1 (binary) overridden

xmds2-doc 2.2.0+dfsg1-2 (binary) overridden

xul-ext-zotero 4.0.17-2 (binary) overridden

yelp-xsl 3.12.0-1 (binary)

yocto-reader 0.9.4 (binary)

zabbix-frontend-php 1:2.2.3+dfsg-1 (binary) overridden